{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2006-10001",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2006-10001",
    "idYear": 2006,
    "status": "PUBLISHED",
    "publishedAt": "2023-03-05T20:31:03.187Z",
    "updatedAt": "2024-08-07T20:57:41.047Z",
    "importedAt": "2026-10-24T01:55:12.469Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Subscribe to Comments Plugin subscribe-to-comments.php cross site scripting",
      "summary": "A vulnerability, which was classified as problematic, was found in Subscribe to Comments Plugin up to 2.0.7 on WordPress. This affects an unknown part of the file subscribe-to-comments.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 2.0.8 is able to address this issue. The identifier of the patch is 9683bdf462fcac2f32b33be98f0b96497fbd1bb6. It is recommended to upgrade the affected component. The identifier VDB-222321 was assigned to this vulnerability.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "Subscribe to Comments Plugin",
          "versions": [
            {
              "version": "2.0.0",
              "status": "affected"
            },
            {
              "version": "2.0.1",
              "status": "affected"
            },
            {
              "version": "2.0.2",
              "status": "affected"
            },
            {
              "version": "2.0.3",
              "status": "affected"
            },
            {
              "version": "2.0.4",
              "status": "affected"
            },
            {
              "version": "2.0.5",
              "status": "affected"
            },
            {
              "version": "2.0.6",
              "status": "affected"
            },
            {
              "version": "2.0.7",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}