CVE-2009-10003
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2009
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
capnsquarepants wordcraft tag.php cross site scripting
A vulnerability was found in capnsquarepants wordcraft up to 0.6. It has been classified as problematic. Affected is an unknown function of the file tag.php. The manipulation of the argument tag leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 0.7 is able to address this issue. The patch is identified as be23028633e8105de92f387036871c03f34d3124. It is recommended to upgrade the affected component. VDB-219714 is the identifier assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
wordcraft
- Vendor
- capnsquarepants
- Product
- wordcraft
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 0.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 0.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 0.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 0.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 0.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 0.6 | affected | Unavailable | Unavailable | Unavailable | None listed |