CVE-2013-10020
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2013
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
MMDeveloper A Forms Plugin a-forms.php cross site scripting
A vulnerability, which was classified as problematic, was found in MMDeveloper A Forms Plugin up to 1.4.2 on WordPress. This affects an unknown part of the file a-forms.php. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.4.3 is able to address this issue. The identifier of the patch is 3e693197bd69b7173cc16d8d2e0a7d501a2a0b06. It is recommended to upgrade the affected component. The identifier VDB-222609 was assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
A Forms Plugin
- Vendor
- MMDeveloper
- Product
- A Forms Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 1.4.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.4.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.4.2 | affected | Unavailable | Unavailable | Unavailable | None listed |