{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2013-10021",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2013-10021",
    "idYear": 2013,
    "status": "PUBLISHED",
    "publishedAt": "2023-03-11T20:31:02.866Z",
    "updatedAt": "2024-08-06T18:09:17.006Z",
    "importedAt": "2026-10-24T01:55:36.252Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "dd32 Debug Bar Plugin class-debug-bar-queries.php render cross site scripting",
      "summary": "A vulnerability was found in dd32 Debug Bar Plugin up to 0.8 on WordPress. It has been declared as problematic. Affected by this vulnerability is the function render of the file panels/class-debug-bar-queries.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 0.8.1 is able to address this issue. The patch is named 0842af8f8a556bc3e39b9ef758173b0a8a9ccbfc. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-222739.",
      "affected": [
        {
          "vendor": "dd32",
          "product": "Debug Bar Plugin",
          "versions": [
            {
              "version": "0.1",
              "status": "affected"
            },
            {
              "version": "0.2",
              "status": "affected"
            },
            {
              "version": "0.3",
              "status": "affected"
            },
            {
              "version": "0.4",
              "status": "affected"
            },
            {
              "version": "0.5",
              "status": "affected"
            },
            {
              "version": "0.6",
              "status": "affected"
            },
            {
              "version": "0.7",
              "status": "affected"
            },
            {
              "version": "0.8",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}