{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2013-10026",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2013-10026",
    "idYear": 2013,
    "status": "PUBLISHED",
    "publishedAt": "2023-05-02T02:00:05.594Z",
    "updatedAt": "2024-08-06T18:09:17.147Z",
    "importedAt": "2026-10-24T01:55:36.252Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Mail Subscribe List Plugin index.php cross site scripting",
      "summary": "A vulnerability, which was classified as problematic, has been found in Mail Subscribe List Plugin up to 2.0.10 on WordPress. This issue affects some unknown processing of the file index.php. The manipulation of the argument sml_name/sml_email leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 2.1 is able to address this issue. The identifier of the patch is 484970ef8285cae51d2de3bd4e4684d33c956c28. It is recommended to upgrade the affected component. The identifier VDB-227765 was assigned to this vulnerability.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "Mail Subscribe List Plugin",
          "versions": [
            {
              "version": "2.0.0",
              "status": "affected"
            },
            {
              "version": "2.0.1",
              "status": "affected"
            },
            {
              "version": "2.0.2",
              "status": "affected"
            },
            {
              "version": "2.0.3",
              "status": "affected"
            },
            {
              "version": "2.0.4",
              "status": "affected"
            },
            {
              "version": "2.0.5",
              "status": "affected"
            },
            {
              "version": "2.0.6",
              "status": "affected"
            },
            {
              "version": "2.0.7",
              "status": "affected"
            },
            {
              "version": "2.0.8",
              "status": "affected"
            },
            {
              "version": "2.0.9",
              "status": "affected"
            },
            {
              "version": "2.0.10",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}