cveboard RSS feed

CVE-2014-125051

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2014
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

himiklab yii2-jqgrid-widget JqGridAction.php addSearchOptionsRecursively sql injection

A vulnerability was found in himiklab yii2-jqgrid-widget up to 1.0.7. It has been declared as critical. This vulnerability affects the function addSearchOptionsRecursively of the file JqGridAction.php. The manipulation leads to sql injection. Upgrading to version 1.0.8 is able to address this issue. The name of the patch is a117e0f2df729e3ff726968794d9a5ac40e660b9. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217564.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

yii2-jqgrid-widget

Vendor
himiklab
Product
yii2-jqgrid-widget
Platforms
Unknown
Default status
Unknown
yii2-jqgrid-widget · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
1.0.0affectedUnavailableUnavailableUnavailableNone listed
1.0.1affectedUnavailableUnavailableUnavailableNone listed
1.0.2affectedUnavailableUnavailableUnavailableNone listed
1.0.3affectedUnavailableUnavailableUnavailableNone listed
1.0.4affectedUnavailableUnavailableUnavailableNone listed
1.0.5affectedUnavailableUnavailableUnavailableNone listed
1.0.6affectedUnavailableUnavailableUnavailableNone listed
1.0.7affectedUnavailableUnavailableUnavailableNone listed