CVE-2014-125099
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2014
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
I Recommend This Plugin dot-irecommendthis.php sql injection
A vulnerability has been found in I Recommend This Plugin up to 3.7.2 on WordPress and classified as critical. Affected by this vulnerability is an unknown functionality of the file dot-irecommendthis.php. The manipulation leads to sql injection. The attack can be launched remotely. Upgrading to version 3.7.3 is able to address this issue. The identifier of the patch is 058b3ef5c7577bf557557904a53ecc8599b13649. It is recommended to upgrade the affected component. The identifier VDB-226309 was assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
I Recommend This Plugin
- Vendor
- n/a
- Product
- I Recommend This Plugin
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 3.7.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 3.7.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 3.7.2 | affected | Unavailable | Unavailable | Unavailable | None listed |