{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2014-125101",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2014-125101",
    "idYear": 2014,
    "status": "PUBLISHED",
    "publishedAt": "2023-05-28T12:31:03.410Z",
    "updatedAt": "2024-08-06T14:10:56.639Z",
    "importedAt": "2026-10-24T01:55:40.400Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Portfolio Gallery Plugin sql injection",
      "summary": "A vulnerability classified as critical has been found in Portfolio Gallery Plugin up to 1.1.8 on WordPress. This affects an unknown part. The manipulation leads to sql injection. It is possible to initiate the attack remotely. Upgrading to version 1.1.9 is able to address this issue. The identifier of the patch is 58ed88243e17df766036f4857041edaf358076d3. It is recommended to upgrade the affected component. The identifier VDB-230085 was assigned to this vulnerability.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "Portfolio Gallery Plugin",
          "versions": [
            {
              "version": "1.1.0",
              "status": "affected"
            },
            {
              "version": "1.1.1",
              "status": "affected"
            },
            {
              "version": "1.1.2",
              "status": "affected"
            },
            {
              "version": "1.1.3",
              "status": "affected"
            },
            {
              "version": "1.1.4",
              "status": "affected"
            },
            {
              "version": "1.1.5",
              "status": "affected"
            },
            {
              "version": "1.1.6",
              "status": "affected"
            },
            {
              "version": "1.1.7",
              "status": "affected"
            },
            {
              "version": "1.1.8",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}