{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2015-10049",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2015-10049",
    "idYear": 2015,
    "status": "PUBLISHED",
    "publishedAt": "2023-01-15T17:58:06.094Z",
    "updatedAt": "2024-08-06T08:58:26.521Z",
    "importedAt": "2026-10-24T01:55:44.251Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Overdrive Eletrônica course-builder oeditor.html cross site scripting",
      "summary": "A vulnerability was found in Overdrive Eletrônica course-builder up to 1.7.x and classified as problematic. Affected by this issue is some unknown functionality of the file coursebuilder/modules/oeditor/oeditor.html. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.0 is able to address this issue. The name of the patch is e39645fd714adb7e549908780235911ae282b21b. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-218372.",
      "affected": [
        {
          "vendor": "Overdrive Eletrônica",
          "product": "course-builder",
          "versions": [
            {
              "version": "1.0",
              "status": "affected"
            },
            {
              "version": "1.1",
              "status": "affected"
            },
            {
              "version": "1.2",
              "status": "affected"
            },
            {
              "version": "1.3",
              "status": "affected"
            },
            {
              "version": "1.4",
              "status": "affected"
            },
            {
              "version": "1.5",
              "status": "affected"
            },
            {
              "version": "1.6",
              "status": "affected"
            },
            {
              "version": "1.7",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}