{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2015-10062",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2015-10062",
    "idYear": 2015,
    "status": "PUBLISHED",
    "publishedAt": "2023-01-17T18:58:03.554Z",
    "updatedAt": "2024-08-06T08:58:26.346Z",
    "importedAt": "2026-10-24T01:55:44.251Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "galaxy-data-resource Command Line Template injection",
      "summary": "A vulnerability, which was classified as problematic, was found in galaxy-data-resource up to 14.10.0. This affects an unknown part of the component Command Line Template. The manipulation leads to injection. Upgrading to version 14.10.1 is able to address this issue. The patch is named 50d65f45d3f5be5d1fbff2e45ac5cec075f07d42. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-218451.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "galaxy-data-resource",
          "versions": [
            {
              "version": "14.0",
              "status": "affected"
            },
            {
              "version": "14.1",
              "status": "affected"
            },
            {
              "version": "14.2",
              "status": "affected"
            },
            {
              "version": "14.3",
              "status": "affected"
            },
            {
              "version": "14.4",
              "status": "affected"
            },
            {
              "version": "14.5",
              "status": "affected"
            },
            {
              "version": "14.6",
              "status": "affected"
            },
            {
              "version": "14.7",
              "status": "affected"
            },
            {
              "version": "14.8",
              "status": "affected"
            },
            {
              "version": "14.9",
              "status": "affected"
            },
            {
              "version": "14.10",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}