{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2015-10090",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2015-10090",
    "idYear": 2015,
    "status": "PUBLISHED",
    "publishedAt": "2023-03-05T23:31:04.550Z",
    "updatedAt": "2024-11-25T15:25:55.305Z",
    "importedAt": "2026-10-24T01:55:44.251Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Landing Pages Plugin cross site scripting",
      "summary": "A vulnerability, which was classified as problematic, has been found in Landing Pages Plugin up to 1.8.7 on WordPress. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.8 is able to address this issue. The name of the patch is c8e22c1340c11fedfb0a0a67ea690421bdb62b94. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222320.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "Landing Pages Plugin",
          "versions": [
            {
              "version": "1.8.0",
              "status": "affected"
            },
            {
              "version": "1.8.1",
              "status": "affected"
            },
            {
              "version": "1.8.2",
              "status": "affected"
            },
            {
              "version": "1.8.3",
              "status": "affected"
            },
            {
              "version": "1.8.4",
              "status": "affected"
            },
            {
              "version": "1.8.5",
              "status": "affected"
            },
            {
              "version": "1.8.6",
              "status": "affected"
            },
            {
              "version": "1.8.7",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}