{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2015-10092",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2015-10092",
    "idYear": 2015,
    "status": "PUBLISHED",
    "publishedAt": "2023-03-06T05:31:04.279Z",
    "updatedAt": "2024-08-06T08:58:26.430Z",
    "importedAt": "2026-10-24T01:55:44.251Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Qtranslate Slug Plugin class-qtranslate-slug.php add_slug_meta_box cross site scripting",
      "summary": "A vulnerability was found in Qtranslate Slug Plugin up to 1.1.16 on WordPress. It has been classified as problematic. Affected is the function add_slug_meta_box of the file includes/class-qtranslate-slug.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.1.17 is able to address this issue. The name of the patch is 74b3932696f9868e14563e51b7d0bb68c53bf5e4. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222324.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "Qtranslate Slug Plugin",
          "versions": [
            {
              "version": "1.1.0",
              "status": "affected"
            },
            {
              "version": "1.1.1",
              "status": "affected"
            },
            {
              "version": "1.1.2",
              "status": "affected"
            },
            {
              "version": "1.1.3",
              "status": "affected"
            },
            {
              "version": "1.1.4",
              "status": "affected"
            },
            {
              "version": "1.1.5",
              "status": "affected"
            },
            {
              "version": "1.1.6",
              "status": "affected"
            },
            {
              "version": "1.1.7",
              "status": "affected"
            },
            {
              "version": "1.1.8",
              "status": "affected"
            },
            {
              "version": "1.1.9",
              "status": "affected"
            },
            {
              "version": "1.1.10",
              "status": "affected"
            },
            {
              "version": "1.1.11",
              "status": "affected"
            },
            {
              "version": "1.1.12",
              "status": "affected"
            },
            {
              "version": "1.1.13",
              "status": "affected"
            },
            {
              "version": "1.1.14",
              "status": "affected"
            },
            {
              "version": "1.1.15",
              "status": "affected"
            },
            {
              "version": "1.1.16",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}