{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2015-10100",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2015-10100",
    "idYear": 2015,
    "status": "PUBLISHED",
    "publishedAt": "2023-04-10T18:00:04.266Z",
    "updatedAt": "2024-08-06T08:58:26.446Z",
    "importedAt": "2026-10-24T01:55:44.251Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Dynamic Widgets Plugin dynwid_class.php sql injection",
      "summary": "A vulnerability, which was classified as critical, has been found in Dynamic Widgets Plugin up to 1.5.10 on WordPress. This issue affects some unknown processing of the file classes/dynwid_class.php. The manipulation leads to sql injection. The attack may be initiated remotely. Upgrading to version 1.5.11 is able to address this issue. The identifier of the patch is d0a19c6efcdc86d7093b369bc9e29a0629e57795. It is recommended to upgrade the affected component. The identifier VDB-225353 was assigned to this vulnerability.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "Dynamic Widgets Plugin",
          "versions": [
            {
              "version": "1.5.0",
              "status": "affected"
            },
            {
              "version": "1.5.1",
              "status": "affected"
            },
            {
              "version": "1.5.2",
              "status": "affected"
            },
            {
              "version": "1.5.3",
              "status": "affected"
            },
            {
              "version": "1.5.4",
              "status": "affected"
            },
            {
              "version": "1.5.5",
              "status": "affected"
            },
            {
              "version": "1.5.6",
              "status": "affected"
            },
            {
              "version": "1.5.7",
              "status": "affected"
            },
            {
              "version": "1.5.8",
              "status": "affected"
            },
            {
              "version": "1.5.9",
              "status": "affected"
            },
            {
              "version": "1.5.10",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}