{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2015-10101",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2015-10101",
    "idYear": 2015,
    "status": "PUBLISHED",
    "publishedAt": "2023-04-15T20:38:47.057Z",
    "updatedAt": "2024-11-22T16:04:32.533Z",
    "importedAt": "2026-10-24T01:55:44.251Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Google Analytics Top Content Widget Plugin class-tgm-plugin-activation.php cross site scripting",
      "summary": "A vulnerability classified as problematic was found in Google Analytics Top Content Widget Plugin up to 1.5.6 on WordPress. Affected by this vulnerability is an unknown functionality of the file class-tgm-plugin-activation.php. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.5.7 is able to address this issue. The identifier of the patch is 25bb1dea113716200a6f0f3135801d84a7a65540. It is recommended to upgrade the affected component. The identifier VDB-226117 was assigned to this vulnerability.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "Google Analytics Top Content Widget Plugin",
          "versions": [
            {
              "version": "1.5.0",
              "status": "affected"
            },
            {
              "version": "1.5.1",
              "status": "affected"
            },
            {
              "version": "1.5.2",
              "status": "affected"
            },
            {
              "version": "1.5.3",
              "status": "affected"
            },
            {
              "version": "1.5.4",
              "status": "affected"
            },
            {
              "version": "1.5.5",
              "status": "affected"
            },
            {
              "version": "1.5.6",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}