cveboard RSS feed

CVE-2015-10108

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2015
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

meitar Inline Google Spreadsheet Viewer Plugin inline-gdocs-viewer.php displayShortcode cross-site request forgery

A vulnerability was found in meitar Inline Google Spreadsheet Viewer Plugin up to 0.9.6 on WordPress and classified as problematic. Affected by this issue is the function displayShortcode of the file inline-gdocs-viewer.php. The manipulation leads to cross-site request forgery. The attack may be launched remotely. Upgrading to version 0.9.6.1 is able to address this issue. The patch is identified as 2a8057df8ca30adc859cecbe5cad21ac28c5b747. It is recommended to upgrade the affected component. VDB-230234 is the identifier assigned to this vulnerability.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

Inline Google Spreadsheet Viewer Plugin

Vendor
meitar
Product
Inline Google Spreadsheet Viewer Plugin
Platforms
Unknown
Default status
Unknown
Inline Google Spreadsheet Viewer Plugin · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
0.9.0affectedUnavailableUnavailableUnavailableNone listed
0.9.1affectedUnavailableUnavailableUnavailableNone listed
0.9.2affectedUnavailableUnavailableUnavailableNone listed
0.9.3affectedUnavailableUnavailableUnavailableNone listed
0.9.4affectedUnavailableUnavailableUnavailableNone listed
0.9.5affectedUnavailableUnavailableUnavailableNone listed
0.9.6affectedUnavailableUnavailableUnavailableNone listed