{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2015-10111",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2015-10111",
    "idYear": 2015,
    "status": "PUBLISHED",
    "publishedAt": "2023-06-04T11:58:07.839Z",
    "updatedAt": "2024-08-06T08:58:26.417Z",
    "importedAt": "2026-10-24T01:55:44.251Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Watu Quiz Plugin Exam exam.php watu_exams sql injection",
      "summary": "A vulnerability was found in Watu Quiz Plugin up to 2.6.7 on WordPress. It has been rated as critical. This issue affects the function watu_exams of the file controllers/exam.php of the component Exam Handler. The manipulation of the argument quiz leads to sql injection. The attack may be initiated remotely. Upgrading to version 2.6.8 is able to address this issue. The patch is named bf42e7cfd819a3e76cf3e1465697e89f4830590c. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230651.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "Watu Quiz Plugin",
          "versions": [
            {
              "version": "2.6.0",
              "status": "affected"
            },
            {
              "version": "2.6.1",
              "status": "affected"
            },
            {
              "version": "2.6.2",
              "status": "affected"
            },
            {
              "version": "2.6.3",
              "status": "affected"
            },
            {
              "version": "2.6.4",
              "status": "affected"
            },
            {
              "version": "2.6.5",
              "status": "affected"
            },
            {
              "version": "2.6.6",
              "status": "affected"
            },
            {
              "version": "2.6.7",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}