{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2015-10127",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2015-10127",
    "idYear": 2015,
    "status": "PUBLISHED",
    "publishedAt": "2023-12-26T17:00:04.667Z",
    "updatedAt": "2024-11-21T14:11:26.572Z",
    "importedAt": "2026-10-24T01:55:44.251Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "PlusCaptcha Plugin cross site scripting",
      "summary": "A vulnerability was found in PlusCaptcha Plugin up to 2.0.6 on WordPress and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 2.0.14 is able to address this issue. The patch is identified as 1274afc635170daafd38306487b6bb8a01f78ecd. It is recommended to upgrade the affected component. VDB-248954 is the identifier assigned to this vulnerability.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "PlusCaptcha Plugin",
          "versions": [
            {
              "version": "2.0.0",
              "status": "affected"
            },
            {
              "version": "2.0.1",
              "status": "affected"
            },
            {
              "version": "2.0.2",
              "status": "affected"
            },
            {
              "version": "2.0.3",
              "status": "affected"
            },
            {
              "version": "2.0.4",
              "status": "affected"
            },
            {
              "version": "2.0.5",
              "status": "affected"
            },
            {
              "version": "2.0.6",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}