{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2016-15029",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2016-15029",
    "idYear": 2016,
    "status": "PUBLISHED",
    "publishedAt": "2023-03-21T11:00:05.356Z",
    "updatedAt": "2024-08-06T03:47:34.725Z",
    "importedAt": "2026-10-24T01:55:48.151Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Ydalb mapicoin stats.php cross site scripting",
      "summary": "A vulnerability has been found in Ydalb mapicoin up to 1.9.0 and classified as problematic. This vulnerability affects unknown code of the file webroot/stats.php. The manipulation of the argument link/search leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 1.10.0 is able to address this issue. The patch is identified as 67e87f0f0c1ac238fcd050f4c3db298229bc9679. It is recommended to upgrade the affected component. VDB-223402 is the identifier assigned to this vulnerability.",
      "affected": [
        {
          "vendor": "Ydalb",
          "product": "mapicoin",
          "versions": [
            {
              "version": "1.0",
              "status": "affected"
            },
            {
              "version": "1.1",
              "status": "affected"
            },
            {
              "version": "1.2",
              "status": "affected"
            },
            {
              "version": "1.3",
              "status": "affected"
            },
            {
              "version": "1.4",
              "status": "affected"
            },
            {
              "version": "1.5",
              "status": "affected"
            },
            {
              "version": "1.6",
              "status": "affected"
            },
            {
              "version": "1.7",
              "status": "affected"
            },
            {
              "version": "1.8",
              "status": "affected"
            },
            {
              "version": "1.9",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}