CVE-2018-16854
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2018
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
A flaw was found in moodle versions 3.5 to 3.5.2, 3.4 to 3.4.5, 3.3 to 3.3.8, 3.1 to 3.1.14 and earlier. The login form is not protected by a token to prevent login cross-site request forgery. Fixed versions include 3.6, 3.5.3, 3.4.6, 3.3.9 and 3.1.15.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
moodle
- Vendor
- [UNKNOWN]
- Product
- moodle
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 3.6 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 3.5.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 3.4.6 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 3.3.9 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 3.1.15 | affected | Unavailable | Unavailable | Unavailable | None listed |