CVE-2018-25050
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2018
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
Harvest Chosen abstract-chosen.coffee AbstractChosen cross site scripting
A vulnerability, which was classified as problematic, has been found in Harvest Chosen up to 1.8.6. Affected by this issue is the function AbstractChosen of the file coffee/lib/abstract-chosen.coffee. The manipulation of the argument group_label leads to cross site scripting. The attack may be launched remotely. Upgrading to version 1.8.7 is able to address this issue. The name of the patch is 77fd031d541e77510268d1041ed37798fdd1017e. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-216956.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Chosen
- Vendor
- Harvest
- Product
- Chosen
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 1.8.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.4 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.5 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.8.6 | affected | Unavailable | Unavailable | Unavailable | None listed |