{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2019-11580",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2019-11580",
    "idYear": 2019,
    "status": "PUBLISHED",
    "publishedAt": "2019-06-03T13:43:48.001Z",
    "updatedAt": "2025-10-21T23:45:35.696Z",
    "importedAt": "2026-10-24T01:56:04.670Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": null,
      "summary": "Atlassian Crowd and Crowd Data Center had the pdkinstall development plugin incorrectly enabled in release builds. Attackers who can send unauthenticated or authenticated requests to a Crowd or Crowd Data Center instance can exploit this vulnerability to install arbitrary plugins, which permits remote code execution on systems running a vulnerable version of Crowd or Crowd Data Center. All versions of Crowd from version 2.1.0 before 3.0.5 (the fixed version for 3.0.x), from version 3.1.0 before 3.1.6 (the fixed version for 3.1.x), from version 3.2.0 before 3.2.8 (the fixed version for 3.2.x), from version 3.3.0 before 3.3.5 (the fixed version for 3.3.x), and from version 3.4.0 before 3.4.4 (the fixed version for 3.4.x) are affected by this vulnerability.",
      "affected": [
        {
          "vendor": "Atlassian",
          "product": "Crowd",
          "versions": [
            {
              "version": "2.1.0",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "unspecified"
            },
            {
              "version": "unspecified",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "3.0.5"
            },
            {
              "version": "3.1.0",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "unspecified"
            },
            {
              "version": "unspecified",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "3.1.6"
            },
            {
              "version": "3.2.0",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "unspecified"
            },
            {
              "version": "unspecified",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "3.2.8"
            },
            {
              "version": "3.3.0",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "unspecified"
            },
            {
              "version": "unspecified",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "3.3.5"
            },
            {
              "version": "3.4.0",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "unspecified"
            },
            {
              "version": "unspecified",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "3.4.4"
            }
          ]
        }
      ]
    }
  }
}