{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2019-25096",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2019-25096",
    "idYear": 2019,
    "status": "PUBLISHED",
    "publishedAt": "2023-01-05T07:58:51.895Z",
    "updatedAt": "2024-08-05T03:00:19.256Z",
    "importedAt": "2026-10-24T01:56:08.750Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "soerennb eXtplorer cross site scripting",
      "summary": "A vulnerability has been found in soerennb eXtplorer up to 2.1.12 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 2.1.13 is able to address this issue. The patch is named b8fcb888f4ff5e171c16797a4b075c6c6f50bf46. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217435.",
      "affected": [
        {
          "vendor": "soerennb",
          "product": "eXtplorer",
          "versions": [
            {
              "version": "2.1.0",
              "status": "affected"
            },
            {
              "version": "2.1.1",
              "status": "affected"
            },
            {
              "version": "2.1.2",
              "status": "affected"
            },
            {
              "version": "2.1.3",
              "status": "affected"
            },
            {
              "version": "2.1.4",
              "status": "affected"
            },
            {
              "version": "2.1.5",
              "status": "affected"
            },
            {
              "version": "2.1.6",
              "status": "affected"
            },
            {
              "version": "2.1.7",
              "status": "affected"
            },
            {
              "version": "2.1.8",
              "status": "affected"
            },
            {
              "version": "2.1.9",
              "status": "affected"
            },
            {
              "version": "2.1.10",
              "status": "affected"
            },
            {
              "version": "2.1.11",
              "status": "affected"
            },
            {
              "version": "2.1.12",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}