{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2020-11025",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2020-11025",
    "idYear": 2020,
    "status": "PUBLISHED",
    "publishedAt": "2020-04-30T22:10:11.000Z",
    "updatedAt": "2024-08-04T11:21:14.581Z",
    "importedAt": "2026-10-24T01:56:12.831Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Authenticated cross-site scripting (XSS) in WordPress Customizer",
      "summary": "In affected versions of WordPress, a cross-site scripting (XSS) vulnerability in the navigation section of Customizer allows JavaScript code to be executed. Exploitation requires an authenticated user. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).",
      "affected": [
        {
          "vendor": "WordPress",
          "product": "WordPress",
          "versions": [
            {
              "version": ">= 5.4.0, < 5.4.1",
              "status": "affected"
            },
            {
              "version": ">= 5.3.0, < 5.3.3",
              "status": "affected"
            },
            {
              "version": ">= 5.2.0, < 5.2.6",
              "status": "affected"
            },
            {
              "version": ">= 5.1.0, < 5.1.5",
              "status": "affected"
            },
            {
              "version": ">= 5.0.0, < 5.0.9",
              "status": "affected"
            },
            {
              "version": ">= 4.9.0, < 4.9.14",
              "status": "affected"
            },
            {
              "version": ">= 4.8.0, < 4.8.13",
              "status": "affected"
            },
            {
              "version": ">= 4.7.0, < 4.7.17",
              "status": "affected"
            },
            {
              "version": ">= 4.6.0, < 4.6.18",
              "status": "affected"
            },
            {
              "version": ">= 4.5.0, < 4.5.21",
              "status": "affected"
            },
            {
              "version": ">= 4.4.0, < 4.4.22",
              "status": "affected"
            },
            {
              "version": ">= 4.3.0, < 4.3.23",
              "status": "affected"
            },
            {
              "version": ">= 4.2.0, < 4.2.27",
              "status": "affected"
            },
            {
              "version": ">= 4.1.0, < 4.1.30",
              "status": "affected"
            },
            {
              "version": ">= 4.0.0, < 4.0.30",
              "status": "affected"
            },
            {
              "version": ">= 3.9.0, < 3.9.31",
              "status": "affected"
            },
            {
              "version": ">= 3.8.0, < 3.8.33",
              "status": "affected"
            },
            {
              "version": ">= 3.7.0, < 3.7.33",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}