{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2020-8625",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2020-8625",
    "idYear": 2020,
    "status": "PUBLISHED",
    "publishedAt": "2021-02-17T22:40:16.090Z",
    "updatedAt": "2024-09-16T22:40:02.277Z",
    "importedAt": "2026-10-24T01:56:21.187Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "A vulnerability in BIND's GSSAPI security policy negotiation can be targeted by a buffer overflow attack",
      "summary": "BIND servers are vulnerable if they are running an affected version and are configured to use GSS-TSIG features. In a configuration which uses BIND's default settings the vulnerable code path is not exposed, but a server can be rendered vulnerable by explicitly setting valid values for the tkey-gssapi-keytab or tkey-gssapi-credentialconfiguration options. Although the default configuration is not vulnerable, GSS-TSIG is frequently used in networks where BIND is integrated with Samba, as well as in mixed-server environments that combine BIND servers with Active Directory domain controllers. The most likely outcome of a successful exploitation of the vulnerability is a crash of the named process. However, remote code execution, while unproven, is theoretically possible. Affects: BIND 9.5.0 -> 9.11.27, 9.12.0 -> 9.16.11, and versions BIND 9.11.3-S1 -> 9.11.27-S1 and 9.16.8-S1 -> 9.16.11-S1 of BIND Supported Preview Edition. Also release versions 9.17.0 -> 9.17.1 of the BIND 9.17 development branch",
      "affected": [
        {
          "vendor": "ISC",
          "product": "BIND9",
          "versions": [
            {
              "version": "Open Source Branches 9.5 though 9.11 9.5.0 through versions before 9.11.28",
              "status": "affected"
            },
            {
              "version": "Open Source Branches 9.12 though 9.16 9.12.0 through versions before 9.16.12",
              "status": "affected"
            },
            {
              "version": "Supported Preview Branch 9.11-S 9.11.3-S1 through versions before 9.11.28-S1",
              "status": "affected"
            },
            {
              "version": "Supported Preview Branch 9.16-S 9.16.8-S1 through versions before 9.16.12-S1",
              "status": "affected"
            },
            {
              "version": "Development Branch 9.17 9.17.0 through versions before 9.17.2",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}