{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2021-21365",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2021-21365",
    "idYear": 2021,
    "status": "PUBLISHED",
    "publishedAt": "2021-04-27T19:30:17.000Z",
    "updatedAt": "2024-08-03T18:09:15.787Z",
    "importedAt": "2026-10-24T01:56:26.894Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Cross-Site Scripting in Content Rendering",
      "summary": "Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custom code must manually apply the security fix. Update to version 7.1.2, 8.0.8, 9.1.4, 10.0.10 or 11.0.3 of the Bootstrap Package that fix the problem described. Updated version are available from the TYPO3 extension manager, Packagist and at https://extensions.typo3.org/extension/download/bootstrap_package/.",
      "affected": [
        {
          "vendor": "benjaminkott",
          "product": "bootstrap_package",
          "versions": [
            {
              "version": ">= 7.1.0, < 7.1.2",
              "status": "affected"
            },
            {
              "version": ">= 8.0.0, < 8.0.8",
              "status": "affected"
            },
            {
              "version": ">= 9.0.0, < 9.0.4",
              "status": "affected"
            },
            {
              "version": ">= 9.1.0, < 9.1.3",
              "status": "affected"
            },
            {
              "version": ">= 10.0.0, < 10.0.10",
              "status": "affected"
            },
            {
              "version": ">= 11.0.0, < 11.0.3",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}