{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2021-4268",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2021-4268",
    "idYear": 2021,
    "status": "PUBLISHED",
    "publishedAt": "2022-12-21T00:00:00.000Z",
    "updatedAt": "2025-04-14T17:29:52.707Z",
    "importedAt": "2026-10-24T01:56:36.661Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "phpRedisAdmin cross-site request forgery",
      "summary": "A vulnerability, which was classified as problematic, was found in phpRedisAdmin up to 1.17.3. This affects an unknown part. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 1.18.0 is able to address this issue. The name of the patch is b9039adbb264c81333328faa9575ecf8e0d2be94. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216471.",
      "affected": [
        {
          "vendor": "unspecified",
          "product": "phpRedisAdmin",
          "versions": [
            {
              "version": "1.14.0",
              "status": "affected"
            },
            {
              "version": "1.14.1",
              "status": "affected"
            },
            {
              "version": "1.15.0",
              "status": "affected"
            },
            {
              "version": "1.16.0",
              "status": "affected"
            },
            {
              "version": "1.16.1",
              "status": "affected"
            },
            {
              "version": "1.16.2",
              "status": "affected"
            },
            {
              "version": "1.17.0",
              "status": "affected"
            },
            {
              "version": "1.17.1",
              "status": "affected"
            },
            {
              "version": "1.17.2",
              "status": "affected"
            },
            {
              "version": "1.17.3",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}