CVE-2021-4292
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2021
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
OpenMRS Admin UI Module Manage Privilege Page privilege.gsp cross site scripting
A vulnerability was found in OpenMRS Admin UI Module up to 1.4.x. It has been rated as problematic. This issue affects some unknown processing of the file omod/src/main/webapp/pages/metadata/privileges/privilege.gsp of the component Manage Privilege Page. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 1.5.0 is able to address this issue. The name of the patch is 4f8565425b7c74128dec9ca46dfbb9a3c1c24911. It is recommended to upgrade the affected component. The identifier VDB-216917 was assigned to this vulnerability.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Admin UI Module
- Vendor
- OpenMRS
- Product
- Admin UI Module
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| 1.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.2 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| 1.4 | affected | Unavailable | Unavailable | Unavailable | None listed |