{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2022-0236",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2022-0236",
    "idYear": 2022,
    "status": "PUBLISHED",
    "publishedAt": "2022-01-18T16:52:22.000Z",
    "updatedAt": "2025-01-31T18:56:49.316Z",
    "importedAt": "2026-10-24T01:56:36.661Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "WP Import Export (Lite) <= 3.9.15 Unauthenticated Sensitive Data Disclosure",
      "summary": "The WP Import Export WordPress plugin (both free and premium versions) is vulnerable to unauthenticated sensitive data disclosure due to a missing capability check on the download function wpie_process_file_download found in the ~/includes/classes/class-wpie-general.php file. This made it possible for unauthenticated attackers to download any imported or exported information from a vulnerable site which can contain sensitive information like user data. This affects versions up to, and including, 3.9.15.",
      "affected": [
        {
          "vendor": "vjinfotech",
          "product": "WP Import Export",
          "versions": [
            {
              "version": "3.9.15",
              "status": "affected",
              "versionType": "custom",
              "lessThanOrEqual": "3.9.15"
            }
          ]
        },
        {
          "vendor": "vjinfotech",
          "product": "WP Import Export Lite",
          "versions": [
            {
              "version": "3.9.15",
              "status": "affected",
              "versionType": "custom",
              "lessThanOrEqual": "3.9.15"
            }
          ]
        }
      ]
    }
  }
}