{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2022-24855",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2022-24855",
    "idYear": 2022,
    "status": "PUBLISHED",
    "publishedAt": "2022-04-14T21:35:11.000Z",
    "updatedAt": "2025-04-23T18:39:18.551Z",
    "importedAt": "2026-10-24T01:56:40.826Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "XSS vulnerability in Metabase",
      "summary": "Metabase is an open source business intelligence and analytics application. In affected versions Metabase ships with an internal development endpoint `/_internal` that can allow for cross site scripting (XSS) attacks, potentially leading to phishing attempts with malicious links that could lead to account takeover. Users are advised to either upgrade immediately, or block access in your firewall to `/_internal` endpoints for Metabase. The following patches (or greater versions) are available: 0.42.4 and 1.42.4, 0.41.7 and 1.41.7, 0.40.8 and 1.40.8.",
      "affected": [
        {
          "vendor": "metabase",
          "product": "metabase",
          "versions": [
            {
              "version": ">= 1.40.0, < 1.40.8",
              "status": "affected"
            },
            {
              "version": ">= 0.40.0, < 0.40.8",
              "status": "affected"
            },
            {
              "version": ">= 1.41.0, < 1.41.7",
              "status": "affected"
            },
            {
              "version": ">= 0.41.0, < 0.41.7",
              "status": "affected"
            },
            {
              "version": ">= 1.42.0, < 1.42.4",
              "status": "affected"
            },
            {
              "version": ">= 0.42.0, < 0.42.4",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}