cveboard RSS feed

CVE-2022-31800

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2022
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

Insufficient Verification of Data Vulnerability in PHOENIX CONTACT classic line industrial controllers

An unauthenticated, remote attacker could upload malicious logic to devices based on ProConOS/ProConOS eCLR in order to gain full control over the device.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

ILC 1x0

Vendor
PHOENIX CONTACT
Product
ILC 1x0
Platforms
Unknown
Default status
Unknown
ILC 1x0 · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

ILC 1x1

Vendor
PHOENIX CONTACT
Product
ILC 1x1
Platforms
Unknown
Default status
Unknown
ILC 1x1 · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

ILC 1x1 GSM/GPRS

Vendor
PHOENIX CONTACT
Product
ILC 1x1 GSM/GPRS
Platforms
Unknown
Default status
Unknown
ILC 1x1 GSM/GPRS · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

ILC 3xx

Vendor
PHOENIX CONTACT
Product
ILC 3xx
Platforms
Unknown
Default status
Unknown
ILC 3xx · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

AXC 1050

Vendor
PHOENIX CONTACT
Product
AXC 1050
Platforms
Unknown
Default status
Unknown
AXC 1050 · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

AXC 1050 XC

Vendor
PHOENIX CONTACT
Product
AXC 1050 XC
Platforms
Unknown
Default status
Unknown
AXC 1050 XC · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

AXC 3050

Vendor
PHOENIX CONTACT
Product
AXC 3050
Platforms
Unknown
Default status
Unknown
AXC 3050 · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

RFC 480S PN 4TX

Vendor
PHOENIX CONTACT
Product
RFC 480S PN 4TX
Platforms
Unknown
Default status
Unknown
RFC 480S PN 4TX · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

RFC 470 PN 3TX

Vendor
PHOENIX CONTACT
Product
RFC 470 PN 3TX
Platforms
Unknown
Default status
Unknown
RFC 470 PN 3TX · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

RFC 470S PN 3TX

Vendor
PHOENIX CONTACT
Product
RFC 470S PN 3TX
Platforms
Unknown
Default status
Unknown
RFC 470S PN 3TX · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

RFC 460R PN 3TX

Vendor
PHOENIX CONTACT
Product
RFC 460R PN 3TX
Platforms
Unknown
Default status
Unknown
RFC 460R PN 3TX · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

RFC 460R PN 3TX-S

Vendor
PHOENIX CONTACT
Product
RFC 460R PN 3TX-S
Platforms
Unknown
Default status
Unknown
RFC 460R PN 3TX-S · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

RFC 430 ETH-IB

Vendor
PHOENIX CONTACT
Product
RFC 430 ETH-IB
Platforms
Unknown
Default status
Unknown
RFC 430 ETH-IB · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

RFC 450 ETH-IB

Vendor
PHOENIX CONTACT
Product
RFC 450 ETH-IB
Platforms
Unknown
Default status
Unknown
RFC 450 ETH-IB · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

PC WORX SRT

Vendor
PHOENIX CONTACT
Product
PC WORX SRT
Platforms
Unknown
Default status
Unknown
PC WORX SRT · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

PC WORX RT BASIC

Vendor
PHOENIX CONTACT
Product
PC WORX RT BASIC
Platforms
Unknown
Default status
Unknown
PC WORX RT BASIC · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed

FC 350 PCI ETH

Vendor
PHOENIX CONTACT
Product
FC 350 PCI ETH
Platforms
Unknown
Default status
Unknown
FC 350 PCI ETH · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
All VersionsaffectedUnavailableUnavailableUnavailableNone listed