{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2022-3366",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2022-3366",
    "idYear": 2022,
    "status": "PUBLISHED",
    "publishedAt": "2022-10-31T00:00:00.000Z",
    "updatedAt": "2025-05-06T20:27:05.468Z",
    "importedAt": "2026-10-24T01:56:45.230Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "PublishPress Capabilities < 2.5.2 - Admin+ PHP Objection Injection",
      "summary": "The PublishPress Capabilities WordPress plugin before 2.5.2, PublishPress Capabilities Pro WordPress plugin before 2.5.2 unserializes the content of imported files, which could lead to PHP object injection attacks by administrators, on multisite WordPress configurations. Successful exploitation in this case requires other plugins with a suitable gadget chain to be present on the site.",
      "affected": [
        {
          "vendor": "Unknown",
          "product": "PublishPress Capabilities – User Role Access, Editor Permissions, Admin Menus",
          "versions": [
            {
              "version": "2.5.2",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "2.5.2"
            }
          ]
        },
        {
          "vendor": "Unknown",
          "product": "PublishPress Capabilities Pro",
          "versions": [
            {
              "version": "2.5.2",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "2.5.2"
            }
          ]
        }
      ]
    }
  }
}