{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2022-3978",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2022-3978",
    "idYear": 2022,
    "status": "PUBLISHED",
    "publishedAt": "2022-11-13T00:00:00.000Z",
    "updatedAt": "2025-04-15T13:14:26.482Z",
    "importedAt": "2026-10-24T01:56:45.230Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "NodeBB abort cross-site request forgery",
      "summary": "A vulnerability, which was classified as problematic, was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-213555.",
      "affected": [
        {
          "vendor": "unspecified",
          "product": "NodeBB",
          "versions": [
            {
              "version": "2.5.0",
              "status": "affected"
            },
            {
              "version": "2.5.1",
              "status": "affected"
            },
            {
              "version": "2.5.2",
              "status": "affected"
            },
            {
              "version": "2.5.3",
              "status": "affected"
            },
            {
              "version": "2.5.4",
              "status": "affected"
            },
            {
              "version": "2.5.5",
              "status": "affected"
            },
            {
              "version": "2.5.6",
              "status": "affected"
            },
            {
              "version": "2.5.7",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}