{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2022-4966",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2022-4966",
    "idYear": 2022,
    "status": "PUBLISHED",
    "publishedAt": "2024-04-01T12:00:06.142Z",
    "updatedAt": "2024-08-19T17:13:26.894Z",
    "importedAt": "2026-10-24T01:56:49.724Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "sequentech admin-console Election Description cross site scripting",
      "summary": "A vulnerability was found in sequentech admin-console up to 6.1.7 and classified as problematic. Affected by this issue is some unknown functionality of the component Election Description Handler. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 7.0.0-beta.1 is able to address this issue. The patch is identified as 0043a6b1e6e0f5abc9557e73f9ffc524fc5d609d. It is recommended to upgrade the affected component. VDB-258782 is the identifier assigned to this vulnerability.",
      "affected": [
        {
          "vendor": "sequentech",
          "product": "admin-console",
          "versions": [
            {
              "version": "6.1.0",
              "status": "affected"
            },
            {
              "version": "6.1.1",
              "status": "affected"
            },
            {
              "version": "6.1.2",
              "status": "affected"
            },
            {
              "version": "6.1.3",
              "status": "affected"
            },
            {
              "version": "6.1.4",
              "status": "affected"
            },
            {
              "version": "6.1.5",
              "status": "affected"
            },
            {
              "version": "6.1.6",
              "status": "affected"
            },
            {
              "version": "6.1.7",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}