{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2023-22512",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2023-22512",
    "idYear": 2023,
    "status": "PUBLISHED",
    "publishedAt": "2025-03-17T22:34:42.950Z",
    "updatedAt": "2025-05-12T15:39:27.035Z",
    "importedAt": "2026-10-24T01:56:49.724Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": null,
      "summary": "This High severity DoS (Denial of Service) vulnerability was introduced in version 5.6.0 of Confluence Data Center and Server. With a CVSS Score of 7.5, this vulnerability allows an unauthenticated attacker to cause a resource to be unavailable for its intended users by temporarily or indefinitely disrupting services of a vulnerable host (Confluence instance) connected to a network, which has no impact to confidentiality, no impact to integrity, high impact to availability, and requires no user interaction. Atlassian recommends that Confluence Data Center and Server customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions: Confluence Data Center and Server 7.19: Upgrade to a release greater than or equal to 7.19.14 Confluence Data Center and Server 8.5: Upgrade to a release greater than or equal to 8.5.1 Confluence Data Center and Server 8.6 or above: No need to upgrade, you're already on a patched version See the release notes (https://confluence.atlassian.com/doc/confluence-release-notes-327.html ). You can download the latest version of Confluence Data Center and Server from the download center (https://www.atlassian.com/software/confluence/download-archives ]). This vulnerability was reported via our Bug Bounty program.",
      "affected": [
        {
          "vendor": "Atlassian",
          "product": "Confluence Data Center",
          "versions": [
            {
              "version": "< 5.6.0",
              "status": "unaffected"
            },
            {
              "version": ">= 5.6.0",
              "status": "affected"
            },
            {
              "version": ">= 7.19.13",
              "status": "unaffected"
            },
            {
              "version": ">= 7.19.14",
              "status": "unaffected"
            },
            {
              "version": ">= 8.5.1",
              "status": "unaffected"
            },
            {
              "version": ">= 8.6.0",
              "status": "unaffected"
            }
          ]
        },
        {
          "vendor": "Atlassian",
          "product": "Confluence Server",
          "versions": [
            {
              "version": "< 5.6.0",
              "status": "unaffected"
            },
            {
              "version": ">= 5.6.0",
              "status": "affected"
            },
            {
              "version": ">= 7.19.13",
              "status": "unaffected"
            },
            {
              "version": ">= 7.19.14",
              "status": "unaffected"
            },
            {
              "version": ">= 8.5.1",
              "status": "unaffected"
            },
            {
              "version": ">= 8.6.0",
              "status": "unaffected"
            }
          ]
        }
      ]
    }
  }
}