CVE-2023-22526
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2023
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
This High severity RCE (Remote Code Execution) vulnerability was introduced in version 7.19.0 of Confluence Data Center. This RCE (Remote Code Execution) vulnerability, with a CVSS Score of 7.2, allows an authenticated attacker to execute arbitrary code which has high impact to confidentiality, high impact to integrity, high impact to availability, and requires no user interaction. Atlassian recommends that Confluence Data Center customers upgrade to latest version, if you are unable to do so, upgrade your instance to one of the specified supported fixed versions: Confluence Data Center and Server 7.19: Upgrade to a release 7.19.17, or any higher 7.19.x release Confluence Data Center and Server 8.5: Upgrade to a release 8.5.5 or any higher 8.5.x release Confluence Data Center and Server 8.7: Upgrade to a release 8.7.2 or any higher release See the release notes ([https://confluence.atlassian.com/doc/confluence-release-notes-327.html]). You can download the latest version of Confluence Data Center from the download center ([https://www.atlassian.com/software/confluence/download-archives]). This vulnerability was discovered by m1sn0w and reported via our Bug Bounty program
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
Confluence Data Center
- Vendor
- Atlassian
- Product
- Confluence Data Center
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| < 7.13.0 | unaffected | Unavailable | Unavailable | Unavailable | None listed |
| >= 7.13.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 7.19.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.0.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.1.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.2.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.3.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.4.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.5.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.6.0 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.7.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 7.19.17 | unaffected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.5.5 | unaffected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.7.2 | unaffected | Unavailable | Unavailable | Unavailable | None listed |