{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2023-22527",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2023-22527",
    "idYear": 2023,
    "status": "PUBLISHED",
    "publishedAt": "2024-01-16T05:00:00.692Z",
    "updatedAt": "2025-10-21T23:05:28.527Z",
    "importedAt": "2026-10-24T01:56:49.724Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": null,
      "summary": "A template injection vulnerability on older versions of Confluence Data Center and Server allows an unauthenticated attacker to achieve RCE on an affected instance. Customers using an affected version must take immediate action.\n\nMost recent supported versions of Confluence Data Center and Server are not affected by this vulnerability as it was ultimately mitigated during regular version updates. However, Atlassian recommends that customers take care to install the latest version to protect their instances from non-critical vulnerabilities outlined in Atlassian’s January Security Bulletin.",
      "affected": [
        {
          "vendor": "Atlassian",
          "product": "Confluence Data Center",
          "versions": [
            {
              "version": "< 8.0.0",
              "status": "unaffected"
            },
            {
              "version": ">= 8.0.0",
              "status": "affected"
            },
            {
              "version": ">= 8.1.0",
              "status": "affected"
            },
            {
              "version": ">= 8.2.0",
              "status": "affected"
            },
            {
              "version": ">= 8.3.0",
              "status": "affected"
            },
            {
              "version": ">= 8.4.0",
              "status": "affected"
            },
            {
              "version": ">= 8.5.0",
              "status": "affected"
            },
            {
              "version": ">= 8.5.1",
              "status": "affected"
            },
            {
              "version": ">= 8.5.2",
              "status": "affected"
            },
            {
              "version": ">= 8.5.3",
              "status": "affected"
            },
            {
              "version": ">= 8.5.4",
              "status": "unaffected"
            },
            {
              "version": ">= 8.6.0",
              "status": "unaffected"
            },
            {
              "version": ">= 8.7.1",
              "status": "unaffected"
            }
          ]
        },
        {
          "vendor": "Atlassian",
          "product": "Confluence Server",
          "versions": [
            {
              "version": "< 8.0.0",
              "status": "unaffected"
            },
            {
              "version": ">= 8.0.0",
              "status": "affected"
            },
            {
              "version": ">= 8.1.0",
              "status": "affected"
            },
            {
              "version": ">= 8.2.0",
              "status": "affected"
            },
            {
              "version": ">= 8.3.0",
              "status": "affected"
            },
            {
              "version": ">= 8.4.0",
              "status": "affected"
            },
            {
              "version": ">= 8.5.0",
              "status": "affected"
            },
            {
              "version": ">= 8.5.1",
              "status": "affected"
            },
            {
              "version": ">= 8.5.2",
              "status": "affected"
            },
            {
              "version": ">= 8.5.3",
              "status": "affected"
            },
            {
              "version": ">= 8.5.4",
              "status": "unaffected"
            },
            {
              "version": ">= 8.6.0",
              "status": "unaffected"
            }
          ]
        }
      ]
    }
  }
}