cveboard RSS feed

CVE-2024-4327

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2024
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

Apryse WebViewer PDF Document cross site scripting

A vulnerability was found in Apryse WebViewer up to 10.8.0. It has been classified as problematic. This affects an unknown part of the component PDF Document Handler. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 10.9 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-262419. NOTE: The vendor was contacted early about this disclosure and explains that the documentation recommends a strict Content Security Policy and the issue was fixed in release 10.9.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

WebViewer

Vendor
Apryse
Product
WebViewer
Platforms
Unknown
Default status
Unknown
WebViewer · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
10.0affectedUnavailableUnavailableUnavailableNone listed
10.1affectedUnavailableUnavailableUnavailableNone listed
10.2affectedUnavailableUnavailableUnavailableNone listed
10.3affectedUnavailableUnavailableUnavailableNone listed
10.4affectedUnavailableUnavailableUnavailableNone listed
10.5affectedUnavailableUnavailableUnavailableNone listed
10.6affectedUnavailableUnavailableUnavailableNone listed
10.7affectedUnavailableUnavailableUnavailableNone listed
10.8affectedUnavailableUnavailableUnavailableNone listed