{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2024-4596",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2024-4596",
    "idYear": 2024,
    "status": "PUBLISHED",
    "publishedAt": "2024-05-07T15:31:04.459Z",
    "updatedAt": "2024-08-01T20:47:41.187Z",
    "importedAt": "2026-10-24T01:57:20.494Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Kimai Session information disclosure",
      "summary": "A vulnerability was found in Kimai up to 2.15.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Session Handler. The manipulation of the argument PHPSESSIONID leads to information disclosure. The attack may be launched remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 2.16.0 is able to address this issue. It is recommended to upgrade the affected component. VDB-263318 is the identifier assigned to this vulnerability.",
      "affected": [
        {
          "vendor": "n/a",
          "product": "Kimai",
          "versions": [
            {
              "version": "2.0",
              "status": "affected"
            },
            {
              "version": "2.1",
              "status": "affected"
            },
            {
              "version": "2.2",
              "status": "affected"
            },
            {
              "version": "2.3",
              "status": "affected"
            },
            {
              "version": "2.4",
              "status": "affected"
            },
            {
              "version": "2.5",
              "status": "affected"
            },
            {
              "version": "2.6",
              "status": "affected"
            },
            {
              "version": "2.7",
              "status": "affected"
            },
            {
              "version": "2.8",
              "status": "affected"
            },
            {
              "version": "2.9",
              "status": "affected"
            },
            {
              "version": "2.10",
              "status": "affected"
            },
            {
              "version": "2.11",
              "status": "affected"
            },
            {
              "version": "2.12",
              "status": "affected"
            },
            {
              "version": "2.13",
              "status": "affected"
            },
            {
              "version": "2.14",
              "status": "affected"
            },
            {
              "version": "2.15",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}