{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2024-9281",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2024-9281",
    "idYear": 2024,
    "status": "PUBLISHED",
    "publishedAt": "2024-09-27T12:31:04.158Z",
    "updatedAt": "2024-09-27T14:23:39.621Z",
    "importedAt": "2026-10-24T01:57:24.991Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "bg5sbk MiniCMS post-edit.php cross-site request forgery",
      "summary": "A vulnerability was found in bg5sbk MiniCMS up to 1.11 and classified as problematic. This issue affects some unknown processing of the file post-edit.php. The manipulation leads to cross-site request forgery. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The initial researcher advisory mentions confusing version and file name information. The vendor was contacted early about this disclosure but did not respond in any way.",
      "affected": [
        {
          "vendor": "bg5sbk",
          "product": "MiniCMS",
          "versions": [
            {
              "version": "1.0",
              "status": "affected"
            },
            {
              "version": "1.1",
              "status": "affected"
            },
            {
              "version": "1.2",
              "status": "affected"
            },
            {
              "version": "1.3",
              "status": "affected"
            },
            {
              "version": "1.4",
              "status": "affected"
            },
            {
              "version": "1.5",
              "status": "affected"
            },
            {
              "version": "1.6",
              "status": "affected"
            },
            {
              "version": "1.7",
              "status": "affected"
            },
            {
              "version": "1.8",
              "status": "affected"
            },
            {
              "version": "1.9",
              "status": "affected"
            },
            {
              "version": "1.10",
              "status": "affected"
            },
            {
              "version": "1.11",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}