{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2025-27802",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2025-27802",
    "idYear": 2025,
    "status": "PUBLISHED",
    "publishedAt": "2025-07-28T08:47:43.486Z",
    "updatedAt": "2025-11-03T19:46:27.417Z",
    "importedAt": "2026-10-24T01:57:29.455Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Stored Cross-Site Scripting in Episerver Content Management System (CMS) Edit Preview",
      "summary": "The Episerver Content Management System (CMS) by Optimizely was affected by multiple Stored Cross-Site Scripting (XSS) vulnerabilities. This allowed an authenticated attacker to execute malicious JavaScript code in the victim's browser.\n\nRTE properties (text fields), which could be used in the \"Edit\" section of the CMS,\nallowed the input of arbitrary text. It was possible to input malicious JavaScript \ncode in these properties that would be executed if a user visits the previewed \npage. Attackers needed at least the role \"WebEditor\" in order to exploit this issue.\n\nAffected products: Version 11.X: EPiServer.CMS.Core (<11.21.4) with EPiServer.CMS.UI (<11.37.5), Version 12.X: EPiServer.CMS.Core (<12.22.1) with EPiServer.CMS.UI (<11.37.3)",
      "affected": [
        {
          "vendor": "Optimizely",
          "product": "Episerver Content Management System (CMS)",
          "defaultStatus": "unaffected",
          "versions": [
            {
              "version": "11.x",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "11.21.4"
            },
            {
              "version": "12.x",
              "status": "affected",
              "versionType": "custom",
              "lessThan": "12.22.1"
            }
          ]
        }
      ]
    }
  }
}