{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2025-4076",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2025-4076",
    "idYear": 2025,
    "status": "PUBLISHED",
    "publishedAt": "2025-04-29T18:00:06.757Z",
    "updatedAt": "2025-04-29T18:52:45.489Z",
    "importedAt": "2026-10-24T01:57:39.058Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "LB-LINK BL-AC3600 Password lighttpd.cgi easy_uci_set_option_string_0 command injection",
      "summary": "A vulnerability classified as critical has been found in LB-LINK BL-AC3600 up to 1.0.22. This affects the function easy_uci_set_option_string_0 of the file /cgi-bin/lighttpd.cgi of the component Password Handler. The manipulation of the argument routepwd leads to command injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The vendor was contacted early about this disclosure but did not respond in any way.",
      "affected": [
        {
          "vendor": "LB-LINK",
          "product": "BL-AC3600",
          "versions": [
            {
              "version": "1.0.0",
              "status": "affected"
            },
            {
              "version": "1.0.1",
              "status": "affected"
            },
            {
              "version": "1.0.2",
              "status": "affected"
            },
            {
              "version": "1.0.3",
              "status": "affected"
            },
            {
              "version": "1.0.4",
              "status": "affected"
            },
            {
              "version": "1.0.5",
              "status": "affected"
            },
            {
              "version": "1.0.6",
              "status": "affected"
            },
            {
              "version": "1.0.7",
              "status": "affected"
            },
            {
              "version": "1.0.8",
              "status": "affected"
            },
            {
              "version": "1.0.9",
              "status": "affected"
            },
            {
              "version": "1.0.10",
              "status": "affected"
            },
            {
              "version": "1.0.11",
              "status": "affected"
            },
            {
              "version": "1.0.12",
              "status": "affected"
            },
            {
              "version": "1.0.13",
              "status": "affected"
            },
            {
              "version": "1.0.14",
              "status": "affected"
            },
            {
              "version": "1.0.15",
              "status": "affected"
            },
            {
              "version": "1.0.16",
              "status": "affected"
            },
            {
              "version": "1.0.17",
              "status": "affected"
            },
            {
              "version": "1.0.18",
              "status": "affected"
            },
            {
              "version": "1.0.19",
              "status": "affected"
            },
            {
              "version": "1.0.20",
              "status": "affected"
            },
            {
              "version": "1.0.21",
              "status": "affected"
            },
            {
              "version": "1.0.22",
              "status": "affected"
            }
          ]
        }
      ]
    }
  }
}