{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2025-8260",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2025-8260",
    "idYear": 2025,
    "status": "PUBLISHED",
    "publishedAt": "2025-07-28T06:02:05.309Z",
    "updatedAt": "2026-04-15T07:02:44.090Z",
    "importedAt": "2026-10-24T01:57:44.935Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Vaelsys VaelsysV4 Web interface vgrid_server.php weak hash",
      "summary": "A security flaw has been discovered in Vaelsys VaelsysV4 up to 5.1.0/5.4.0. This affects an unknown part of the file /grid/vgrid_server.php of the component Web interface. Performing a manipulation of the argument xajaxargs results in use of weak hash. The attack is possible to be carried out remotely. The complexity of an attack is rather high. It is indicated that the exploitability is difficult. The exploit has been released to the public and may be used for attacks. Upgrading to version 5.1.1 and 5.4.1 is able to mitigate this issue. Upgrading the affected component is recommended.",
      "affected": [
        {
          "vendor": "Vaelsys",
          "product": "VaelsysV4",
          "versions": [
            {
              "version": "5.0",
              "status": "affected"
            },
            {
              "version": "5.1",
              "status": "affected"
            },
            {
              "version": "5.1.0",
              "status": "affected"
            },
            {
              "version": "5.2",
              "status": "affected"
            },
            {
              "version": "5.3",
              "status": "affected"
            },
            {
              "version": "5.4.0",
              "status": "affected"
            },
            {
              "version": "5.1.1",
              "status": "unaffected"
            },
            {
              "version": "5.4.1",
              "status": "unaffected"
            }
          ]
        }
      ]
    }
  }
}