cveboard RSS feed

CVE-2026-110679

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2026
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

OpenSIPS rtpproxy rtpproxy_answer out-of-bounds

A vulnerability was determined in OpenSIPS up to 3.6.8/4.0.1. The impacted element is the function rtpproxy_offer/rtpproxy_answer of the component rtpproxy. This manipulation causes out-of-bounds read. The attack may be initiated remotely. Upgrading to version 3.6.9 and 4.0.2 is sufficient to resolve this issue. It is advisable to upgrade the affected component.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

OpenSIPS

Vendor
n/a
Product
OpenSIPS
Platforms
Unknown
Default status
Unknown
OpenSIPS · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
3.6.0affectedUnavailableUnavailableUnavailableNone listed
3.6.1affectedUnavailableUnavailableUnavailableNone listed
3.6.2affectedUnavailableUnavailableUnavailableNone listed
3.6.3affectedUnavailableUnavailableUnavailableNone listed
3.6.4affectedUnavailableUnavailableUnavailableNone listed
3.6.5affectedUnavailableUnavailableUnavailableNone listed
3.6.6affectedUnavailableUnavailableUnavailableNone listed
3.6.7affectedUnavailableUnavailableUnavailableNone listed
3.6.8affectedUnavailableUnavailableUnavailableNone listed
4.0.0affectedUnavailableUnavailableUnavailableNone listed
4.0.1affectedUnavailableUnavailableUnavailableNone listed
3.6.9unaffectedUnavailableUnavailableUnavailableNone listed
4.0.2unaffectedUnavailableUnavailableUnavailableNone listed