{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2026-19598",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2026-19598",
    "idYear": 2026,
    "status": "PUBLISHED",
    "publishedAt": "2026-08-15T17:25:26.723Z",
    "updatedAt": "2026-08-17T15:49:27.097Z",
    "importedAt": "2026-10-24T01:57:55.771Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "Pods <= 3.3.9 - Unauthenticated Privilege Escalation via Authorization Bypass to Admin Methods via 'pods_admin' AJAX Router",
      "summary": "The Pods – Custom Content Types and Fields plugin for WordPress is vulnerable to Privilege Escalation via Authorization Bypass in all versions up to, and including, 3.3.9. The vulnerability exists because the pods_admin AJAX router funnels every access check — including the method allowlist, nonce verification, login enforcement, and capability gate — through pods_error(), which under the JSON meta-box-loader compatibility path only writes failures to the PHP error log and returns false instead of terminating the request, rendering all guards ineffective.  This makes it possible for unauthenticated attackers to escalate their privileges to Administrator or overwrite the password of any user account, including the site owner's, enabling complete site takeover, or perform another administrator action.",
      "affected": [
        {
          "vendor": "sc0ttkclark",
          "product": "Pods – Custom Content Types and Fields",
          "defaultStatus": "unaffected",
          "versions": [
            {
              "version": "2.8",
              "status": "affected",
              "versionType": "semver",
              "lessThanOrEqual": "2.8.23.3"
            },
            {
              "version": "2.9",
              "status": "affected",
              "versionType": "semver",
              "lessThanOrEqual": "2.9.19.3"
            },
            {
              "version": "3.0",
              "status": "affected",
              "versionType": "semver",
              "lessThanOrEqual": "3.0.10.3"
            },
            {
              "version": "3.1",
              "status": "affected",
              "versionType": "semver",
              "lessThanOrEqual": "3.1.4.1"
            },
            {
              "version": "3.2",
              "status": "affected",
              "versionType": "semver",
              "lessThanOrEqual": "3.2.8.2"
            },
            {
              "version": "3.3",
              "status": "affected",
              "versionType": "semver",
              "lessThanOrEqual": "3.3.9"
            }
          ]
        }
      ]
    }
  }
}