cveboard RSS feed

CVE-2026-19928

CVE.org · Published

Historical CVEsJSONAI instructions

Record status
Published
Identifier year (not publication year)
2026
Source publication
Source updated
Imported by cveboard
Source snapshot
cve_2026-10-24_midnight_baseline ·

Plain text

CNA source text (English)

OpenBoxes Role Interceptor RoleInterceptor.groovy needManager privileges management

A vulnerability was determined in OpenBoxes up to 0.9.7. This affects the function needManager of the file grails-app/controllers/org/pih/warehouse/RoleInterceptor.groovy of the component Role Interceptor. Executing a manipulation can lead to improper privilege management. The attack may be performed from remote. The exploit has been publicly disclosed and may be utilized. Upgrading to version 0.9.8-hotfix1 and 0.9.8 mitigates this issue. This patch is called 788cace0af816aa972a713a4631c57f16f895e6b. Upgrading the affected component is recommended.

Scoped product and version facts

Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.

Exploitation unknown; this catalogue does not assess exploitation.

OpenBoxes

Vendor
n/a
Product
OpenBoxes
Platforms
Unknown
Default status
Unknown
OpenBoxes · Scoped product and version facts
Version (version)Status (status)Version scheme (versionType)Exclusive end (lessThan)Inclusive end (lessThanOrEqual)Status changes (at → status)
0.9.0affectedUnavailableUnavailableUnavailableNone listed
0.9.1affectedUnavailableUnavailableUnavailableNone listed
0.9.2affectedUnavailableUnavailableUnavailableNone listed
0.9.3affectedUnavailableUnavailableUnavailableNone listed
0.9.4affectedUnavailableUnavailableUnavailableNone listed
0.9.5affectedUnavailableUnavailableUnavailableNone listed
0.9.6affectedUnavailableUnavailableUnavailableNone listed
0.9.7affectedUnavailableUnavailableUnavailableNone listed
0.9.8-hotfix1unaffectedUnavailableUnavailableUnavailableNone listed
0.9.8unaffectedUnavailableUnavailableUnavailableNone listed