CVE-2026-47762
CVE.org · Published
- Record status
- Published
- Identifier year (not publication year)
- 2026
- Source publication
- Source updated
- Imported by cveboard
- Source snapshot
- cve_2026-10-24_midnight_baseline ·
CNA source text (English)
TinyMCE Cross-Site Scripting (XSS) vulnerability through `mce:protected` comments
TinyMCE is an open source rich text editor. Prior to 5.11.1, 7.9.3, and 8.5.1, there is a stored XSS vulnerability via forged mce:protected comments. Allows attackers to bypass sanitization and inject scripts that execute when content is restored. Impacts users who utilize the protect option. This vulnerability is fixed in 5.11.1, 7.9.3, and 8.5.1.
Scoped product and version facts
Fix information unknown; no fixed version is derived here. Missing information does not prove that no fix exists.
Exploitation unknown; this catalogue does not assess exploitation.
tinymce
- Vendor
- tinymce
- Product
- tinymce
- Platforms
- Unknown
- Default status
Unknown
| Version (version) | Status (status) | Version scheme (versionType) | Exclusive end (lessThan) | Inclusive end (lessThanOrEqual) | Status changes (at → status) |
|---|---|---|---|---|---|
| < 5.11.1 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 6.0.0, <= 6.8.6 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 7.0.0, < 7.9.3 | affected | Unavailable | Unavailable | Unavailable | None listed |
| >= 8.0.0, < 8.5.1 | affected | Unavailable | Unavailable | Unavailable | None listed |