{
  "schemaVersion": 1,
  "attribution": [
    {
      "source": "CISA Known Exploited Vulnerabilities",
      "url": "https://www.cisa.gov/known-exploited-vulnerabilities-catalog",
      "licence": "US government work"
    },
    {
      "source": "GitHub Advisory Database",
      "url": "https://github.com/advisories",
      "licence": "CC BY 4.0"
    },
    {
      "source": "Have I Been Pwned",
      "url": "https://haveibeenpwned.com/",
      "licence": "CC BY 4.0"
    },
    {
      "source": "CVE Program (CVE records)",
      "url": "https://www.cve.org/Legal/TermsOfUse",
      "licence": "CVE Terms of Use",
      "notice": "Copyright © 1999-2026, The MITRE Corporation. CVE is a trademark and the CVE logo is a registered trademark of The MITRE Corporation.",
      "terms": "CVE Usage: MITRE hereby grants you a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare derivative works of, publicly display, publicly perform, sublicense, and distribute Common Vulnerabilities and Exposures (CVE™). Any copy you make for such purposes is authorized provided that you reproduce MITRE's copyright designation and this license in any such copy."
    },
    {
      "source": "FIRST EPSS",
      "url": "https://www.first.org/epss/",
      "licence": "free to use; FIRST requests attribution"
    }
  ],
  "record": {
    "id": "CVE-2026-85241",
    "sourceURL": "https://www.cve.org/CVERecord?id=CVE-2026-85241",
    "idYear": 2026,
    "status": "PUBLISHED",
    "publishedAt": "2026-09-03T22:30:14.587Z",
    "updatedAt": "2026-09-04T18:35:02.401Z",
    "importedAt": "2026-10-24T01:58:35.090Z",
    "snapshot": {
      "id": "cve_2026-10-24_midnight_baseline",
      "at": "2026-10-24T00:00:00.000Z",
      "source": "https://github.com/CVEProject/cvelistV5/releases/tag/cve_2026-10-24_0100Z"
    },
    "facts": {
      "title": "SpecterOps BloodHound Graph Write Endpoint v2.go NewV2API improper authorization",
      "summary": "A weakness has been identified in SpecterOps BloodHound up to 9.5.1. The affected element is the function NewV2API of the file cmd/api/src/api/registration/v2.go of the component Graph Write Endpoint. Executing a manipulation can lead to improper authorization. It is possible to launch the attack remotely. Upgrading to version 9.6.0-rc1, 9.6.0 and 9.7.0-rc3 is sufficient to fix this issue. This patch is called 39d1276a63e95a7713f954dea632a19651d9cebb. You should upgrade the affected component.",
      "affected": [
        {
          "vendor": "SpecterOps",
          "product": "BloodHound",
          "versions": [
            {
              "version": "9.0.0",
              "status": "affected"
            },
            {
              "version": "9.1.0",
              "status": "affected"
            },
            {
              "version": "9.2.2",
              "status": "affected"
            },
            {
              "version": "9.4.0",
              "status": "affected"
            },
            {
              "version": "9.5.0",
              "status": "affected"
            },
            {
              "version": "9.5.1",
              "status": "affected"
            },
            {
              "version": "9.6.0-rc1",
              "status": "unaffected"
            },
            {
              "version": "9.6.0",
              "status": "unaffected"
            },
            {
              "version": "9.7.0-rc3",
              "status": "unaffected"
            }
          ]
        }
      ]
    }
  }
}