CVE-2011-10003
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2011
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
XpressEngine Update Query sql injection
A vulnerability was found in XpressEngine up to 1.4.4. It has been rated as critical. This issue affects some unknown processing of the component Update Query Handler. The manipulation leads to sql injection. Upgrading to version 1.4.5 is able to address this issue. The patch is named c6e94449f21256d6362450b29c7847305e756ad5. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-220247.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
XpressEngine
- Fornecedor
- n/a
- Produto
- XpressEngine
- Plataformas
- Desconhecido
- Status padrão
Desconhecido
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 1.4.0 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.4.1 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.4.2 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.4.3 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.4.4 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |