CVE-2021-4291
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2021
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
OpenMRS Admin UI Module location.gsp cross site scripting
A vulnerability was found in OpenMRS Admin UI Module up to 1.5.x. It has been declared as problematic. This vulnerability affects unknown code of the file omod/src/main/webapp/pages/metadata/locations/location.gsp. The manipulation leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 1.6.0 is able to address this issue. The name of the patch is a7eefb5f69f6c50a3bffcb138bb8ea57cb41a9b6. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-216916.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
Admin UI Module
- Fornecedor
- OpenMRS
- Produto
- Admin UI Module
- Plataformas
- Desconhecido
- Status padrão
Desconhecido
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 1.0 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.1 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.2 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.3 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.4 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |
| 1.5 | affected | Indisponível | Indisponível | Indisponível | Nenhuma listada |