CVE-2026-75015
CVE.org · Publicado
- Status do registro
- Publicado
- Ano do identificador (não é o ano de publicação)
- 2026
- Publicação na fonte
- Atualização na fonte
- Importado pelo cveboard
- Snapshot da fonte
- cve_2026-10-24_midnight_baseline ·
Texto da CNA em inglês
Apache Syncope: Nested secrets leak cleartext into audit records readable
Insufficiently Protected Credentials vulnerability in Apache Syncope. Audit events, when sent to the configured store, are not sufficiently masked for the sensitive values they might carry on their payloads, thus allowing administrators to access such sensitive values. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Fatos de produtos e versões por escopo
Dados de correção desconhecidos; nenhuma versão corrigida é deduzida aqui. Dados ausentes não comprovam ausência de correção.
Exploração desconhecida; este catálogo não avalia exploração.
Apache Syncope
- Fornecedor
- Apache Software Foundation
- Produto
- Apache Syncope
- Plataformas
- Desconhecido
- Status padrão
unaffected- Pacote
- org.apache.syncope.core:syncope-core-provisioning-java
- Coleção do pacote
- https://repo.maven.apache.org/maven2
| Versão (version) | Status (status) | Esquema de versões (versionType) | Fim exclusivo (lessThan) | Fim inclusivo (lessThanOrEqual) | Mudanças de status (at → status) |
|---|---|---|---|---|---|
| 3.0.0-M0 | affected | semver | Indisponível | 3.0.16 | Nenhuma listada |
| 4.0.0-M0 | affected | semver | Indisponível | 4.0.7 | Nenhuma listada |
| 4.1.0-M0 | affected | semver | Indisponível | 4.1.2 | Nenhuma listada |